Se você administra uma empresa e precisa gerenciar suas contas, uma planilha pode ajudar a registrar os dados e realizar os cálculos necessários. As planilhas podem formatar números para moeda ou datas, além de realizar adição, subtração, multiplicação e divisão conforme necessário. 

Depois de ter a estrutura de uma planilha contábil em vigor, você pode continuar adicionando registros de dados a ela e seus cálculos serão atualizados automaticamente. 

Os detalhes específicos do que você registra em uma planilha contábil variam de acordo com sua própria área de negócios e estrutura, mas a maioria das planilhas contábeis contém os mesmos elementos gerais.

Como fazer conta no excel

Como fazer conta no excel
Como fazer conta no excel

Depois de reunir todos os seus dados financeiros e criar uma planilha para conter sua receita em uma coluna e suas despesas em outra, como fazer conta no excel, você pode usar a função “SOMA” do Excel para criar uma fórmula para adicionar e totalizar instantaneamente cada coluna.

1.Abra sua planilha Excel de receitas e despesas.

2.Selecione uma célula vazia abaixo do último item da coluna “renda”.

3.Digite “Total Income” nesta célula e pressione a tecla “Enter”.

4.Selecione a célula diretamente abaixo do rótulo “Total Income”.

5.Digite “=SUM(” nesta célula vazia.

6.Selecione a primeira entrada na coluna “Renda”, pressione a tecla “Shift”, selecione o último item de renda nessa coluna e pressione a tecla “Enter” para calcular o total da sua renda.

7.Selecione uma célula vazia abaixo do último item na coluna “Despesas”.

8.Digite “Total Expenses” nesta célula e pressione a tecla “Enter”.

9.Selecione a célula diretamente abaixo do rótulo “Despesas totais”.

10.Digite “=SUM(” na célula vazia.

11.Selecione a primeira entrada em sua coluna “Despesas”, pressione e segure a tecla “Shift”, selecione o último item de despesa na mesma coluna e pressione a tecla “Enter” para calcular suas despesas totais.

Como plotar uma fórmula no Excel

Os números por si só raramente transmitem o quadro geral. Os gráficos do Excel facilitam a ilustração de tendências em seus negócios, desde despesas e lucros anteriores até previsões de vendas com base em vendas anteriores. 

Para grafar uma função no Excel, primeiro você precisará de alguns dados para trabalhar, além de saber qual fórmula deseja ilustrar. 

Depois de inserir isso na planilha, você pode criar um gráfico com base nos dados e até adicionar uma linha de tendência para mostrar aos funcionários e investidores o quadro geral.

Usando fórmulas no Excel

Quando você está gerenciando um negócio, as fórmulas não têm sentido sem dados concretos. O mesmo acontece quando você está trabalhando no Excel.

 Portanto, o primeiro passo na criação de um gráfico é inserir seus dados em uma planilha . Por exemplo, se você estiver calculando o lucro líquido, suas receitas e despesas devem ser inseridas em duas colunas para períodos de tempo específicos, geralmente variando de semanal, mensal, trimestral ou anual.

Uma vez que os dados são inseridos, você pode inserir uma fórmula.

 O Excel oferece dezenas de fórmulas, desde o cálculo de juros acumulados sobre um título até funções avançadas de trigonometria. Poucos deles, no entanto, geralmente são úteis para administrar uma pequena empresa, o que significa que você mesmo terá que inserir a fórmula.

Como inserir fórmulas no Excel

Se você é relativamente novo no Excel, inserir uma fórmula é bastante fácil, mesmo se você tiver muitos dados. Primeiro, destaque a primeira célula onde você deseja que a resposta da fórmula apareça. Se as colunas A, B e C contiverem seus dados, coloque o cursor na primeira célula vazia da coluna D.

Em seguida, digite “=SUM()” no campo de texto acima da planilha. Dentro dos colchetes, insira os nomes das células que contêm os dados na mesma linha, como “=SOMA(B2C2D2).”

Por fim, digite os símbolos matemáticos entre os nomes de cada célula entre colchetes. Como SUM significa adicionar, se você estiver apenas adicionando números em uma linha, basta inserir o nome da primeira e da última célula de dados, com dois pontos entre eles. 

No entanto, você não pode usar dois pontos para adicionar se estiver realizando cálculos adicionais na fórmula.

Exemplos de fórmulas básicas:

=SOMA(A2:D2) adiciona as primeiras quatro células.

=SOMA(A2+B2-C2) adiciona as duas primeiras células e subtrai a terceira célula.

=SOMA((A2+B2)*C2) soma as duas primeiras células e as multiplica pela terceira célula.

=SOMA(A2/B2+C2) divide a primeira célula pela segunda antes de adicionar a terceira célula.

Depois de calcular a fórmula para a primeira célula, destaque a célula e pressione “Ctrl-C” para copiá-la. Em seguida, destaque todas as outras células nessa coluna e pressione “Ctrl-V” para colar a fórmula. O Excel calculará automaticamente a fórmula correta para cada linha de dados.

Como fazer o gráfico de uma fórmula no Excel

Antes de criar seu gráfico, destaque todas as células que contêm a solução da fórmula. Em seguida, clique no menu “Inserir” e selecione “Gráficos recomendados”. O Excel provavelmente recomendará:

  • Gráfico de colunas agrupadas.
  • Gráfico de Barras Agrupadas.
  • Gráfico de linha.
  • Gráfico de pizza.
  • Gráfico de dispersão.
  • Gráfico de funil de funil

Clicar em qualquer um desses gráficos apresenta uma visualização de como será o seu gráfico. Se você não vir um que deseja, clique na guia “Todos os gráficos” para ver mais alguns. Quando você clica no botão ” OK” , o Excel traça o gráfico para você e o coloca sobre sua planilha_. 

Arraste ou redimensione_ o gráfico conforme necessário. Você também pode personalizar a aparência do gráfico clicando nos menus Design ou Formatar enquanto o gráfico está selecionado.

Adicionando uma linha de tendência em um gráfico

Às vezes, um gráfico não inclui tudo o que você deseja ilustrar. Se você quiser mostrar uma previsão de vendas, por exemplo, um gráfico baseado em dados de vendas anteriores não será suficiente. É aqui que entram as linhas de tendência.

Clique no gráfico para selecioná-lo e, em seguida, clique no menu “Design” e selecione “Adicionar elemento do gráfico “. Clique em “Linha de tendência” e selecione a linha de tendência apropriada para suas necessidades. Esses incluem:

  • Linear.
  • Exponencial.
  • Previsão Linear.
  • Média Móvel.

Conforme você passa o mouse sobre cada linha de tendência, ela aparece no gráfico. Observe que, se você mudar de ideia posteriormente, poderá excluir uma linha de tendência clicando nela e pressionando “Excluir ” a qualquer momento.